مجموعة أمان إمكانية تسليم البريد الإلكتروني
مصادقة البنية Ø§Ù„ØªØØªÙŠØ© للبريد الإلكتروني للنطاق: Ø§Ù„Ø¨ØØ« عن سجل نظام التعر٠على هوية المرسل (SPF)ØŒ وتدقيق Ø¥Ù†ÙØ§Ø° سياسة DMARCØŒ والتØÙ‚Ù‚ من Ù…ØØ¯Ø¯ DKIMØŒ ومؤشرات شعار العلامة التجارية BIMIØŒ وعمليات ÙØØµ تشÙير MX STARTTLS المباشرة.
أمثلة:
أدوات التشخيص:
سجلات DNS
انتشار DNS
نطاق WHOIS
شهادة SSL
تدقيق الأمان ÙˆÙ…ØØ±ÙƒØ§Øª Ø§Ù„Ø¨ØØ«
القائمة السوداء IP DNSBL
تدقيق البنية Ø§Ù„ØªØØªÙŠØ© للبريد الإلكتروني...
الاستعلام عن سجلات SPF المباشرة، وعلامات سياسة DMARCØŒ ÙˆÙ…ÙØ§ØªÙŠØ DKIM العامة، وتأكيدات BIMIØŒ واختبار تشÙير STARTTLS لخادم بريد MX.
سجل مصادقة SPF
الاستعلام...
سياسة Ø¥Ù†ÙØ§Ø° DMARC
ÙÙŠ انتظار
Ù…ØØ¯Ø¯Ø§Øª DKIM شعار BIMI
ÙÙŠ انتظار
Ù…ØµØ§ÙØØ© MX STARTTLS
ÙÙŠ انتظار
ÙØ´Ù„ تدقيق أمان البريد الإلكتروني
0
GRADE
example.cards
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
مصادقة سجل SPF
RFC 7208 Protocol Specification
سجل SPF الخام:
عدد عمليات Ø§Ù„Ø¨ØØ«
Ø§Ù„ØØ¯ RFC 10
المؤهل Ø§Ù„Ø§ÙØªØ±Ø§Ø¶ÙŠ
مجموع الآليات
العلامات التي تم تØÙ„يلها
آليات المرسلين المعتمدين:
سياسة Ø¥Ù†ÙØ§Ø° DMARC
RFC 7489 Protocol Specification
سجل DMARC الأولي:
السياسة (p)
النطاق Ø§Ù„ÙØ±Ø¹ÙŠ (sp)
النسبة المئوية (pct)
Ù…ØØ§Ø°Ø§Ø© (adkim/aspf)
صندوق بريد التقارير المجمعة (rua):
ÙØØµ Ù…ØØ¯Ø¯Ø§Øª DKIM
RFC 6376 Digital SignaturesØ§Ù„Ù…ØØ¯Ø¯Ø§Øª المشتركة التي تم تدقيقها:
مؤشر العلامة التجارية BIMI
RFC 8659 Visual Assertion
?
تشÙير MX STARTTLS
Port 25 Live Socket Probeاتصالات مضي٠MX: