E-Mail-Zustellbarkeits-Sicherheitssuite
Authentifizieren Sie die E-Mail-Infrastruktur der Domain: SPF-Eintragssuche, DMARC-Richtliniendurchsetzungsprüfung, DKIM-Selektorüberprüfung, BIMI-Markenlogo-Indikatoren, Live-MX-STARTTLS-Verschlüsselungsprüfungen.
Beispiele:
Diagnosetools:
DNS-Einträge
DNS-Weitergabe
WHOIS-Domäne
SSL-Zertifikat
Sicherheit SEO Audit
IP-Blacklist DNSBL
E-Mail-Infrastruktur prüfen...
Abfragen von Live-SPF-Einträgen, DMARC-Richtlinien-Tags, öffentlichen DKIM-Schlüsseln, BIMI-Behauptungen, Testen der STARTTLS-Verschlüsselung des MX-Mailservers.
SPF-Authentifizierungsdatensatz
Abfrage...
DMARC-Durchsetzungsrichtlinie
Ausstehend
DKIM-Selektoren BIMI-Logo
Ausstehend
MX STARTTLS-Handshake
Ausstehend
E-Mail-Sicherheitsaudit fehlgeschlagen
0
GRADE
semantic-stack.de
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
SPF-Eintragsauthentifizierung
RFC 7208 Protocol Specification
Roher SPF-Eintrag:
Suchanzahl
RFC-Limit 10
Standardqualifikator
Mechanismen insgesamt
Geparste Tags
Mechanismen für autorisierte Absender:
DMARC-Durchsetzungsrichtlinie
RFC 7489 Protocol Specification
Roher DMARC-Datensatz:
Richtlinie (p)
Subdomäne (sp)
Prozentsatz (pct)
Ausrichtung (adkim/aspf)
Aggregiertes Berichtspostfach (rua):
Inspektion der DKIM-Selektoren
RFC 6376 Digital SignaturesGeprüfte gemeinsame Selektoren:
BIMI-Markenindikator
RFC 8659 Visual Assertion
?
MX STARTTLS-Verschlüsselung
Port 25 Live Socket ProbeMX-Hostverbindungen: