Suite per la sicurezza della consegna delle e-mail
Autenticazione dell'infrastruttura e-mail del dominio: ricerca dei record SPF, controllo dell'applicazione delle policy DMARC, verifica del selettore DKIM, indicatori del logo del marchio BIMI, controlli di crittografia MX STARTTLS in tempo reale.
Esempi:
Strumenti di diagnostica:
Record DNS
Propagazione DNS
Dominio WHOIS
Certificato SSL
Audit Sicurezza SEO
Lista nera IP DNSBL
Controllo dell'infrastruttura e-mail...
Interrogazione di record SPF live, tag di policy DMARC, chiavi pubbliche DKIM, asserzioni BIMI, test della crittografia STARTTLS del server di posta MX.
Record di autenticazione SPF
Interrogando...
Politica di applicazione del DMARC
In sospeso
Selettori DKIM Logo BIMI
In sospeso
MX STARTTLS Stretta di mano
In sospeso
Controllo della sicurezza e-mail non riuscito
0
GRADE
apple.com.au
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
Autenticazione del record SPF
RFC 7208 Protocol Specification
Registrazione SPF grezza:
Conteggio ricerche
Limite RFC 10
Qualificatore predefinito
Meccanismi Totali
Tag analizzati
Meccanismi dei mittenti autorizzati:
Politica di applicazione del DMARC
RFC 7489 Protocol Specification
Registrazione DMARC grezza:
Politica (p)
Sottodominio (sp)
Percentuale (pct)
Allineamento (adkim/aspf)
Casella postale di reporting aggregato (rua):
Ispezione selettori DKIM
RFC 6376 Digital SignaturesSelettori comuni controllati:
Indicatore del marchio BIMI
RFC 8659 Visual Assertion
?
Crittografia MX STARTTLS
Port 25 Live Socket ProbeConnessioni host MX: