é›»åãƒ¡ãƒ¼ãƒ«åˆ°é”æ€§ã‚»ã‚ュリティ スイート
ドメイン電åメール インフラストラクãƒãƒ£ã®èªè¨¼: SPF レコード検索ã€DMARC ãƒãƒªã‚·ãƒ¼é©ç”¨ç›£æŸ»ã€DKIM セレクター検証ã€BIMI ブランド ãƒã‚´ インジケーターã€ãƒ©ã‚¤ãƒ– MX STARTTLS æš—å·åŒ–ãƒã‚§ãƒƒã‚¯ã€‚
例:
診æ–ツール:
DNS レコード
DNS ã®ä¼æ’
WHOIS ドメイン
SSLè¨¼æ˜æ›¸
ã‚»ã‚ュリティSEO監査
IP ブラックリスト DNSBL
é›»åメール インフラストラクãƒãƒ£ã‚’監査ã—ã¦ã„ã¾ã™...
ライブ SPF レコードã€DMARC ãƒãƒªã‚·ãƒ¼ ã‚¿ã‚°ã€DKIM 公開ã‚ーã€BIMI アサーションã®ã‚¯ã‚¨ãƒªã€MX メール サーãƒãƒ¼ã® STARTTLS æš—å·åŒ–ã®ãƒ†ã‚¹ãƒˆã€‚
SPFèªè¨¼è¨˜éŒ²
クエリä¸...
DMARC 施行ãƒãƒªã‚·ãƒ¼
ä¿ç•™ä¸
DKIM セレクター BIMI ãƒã‚´
ä¿ç•™ä¸
MX STARTTLS ãƒãƒ³ãƒ‰ã‚·ã‚§ã‚¤ã‚¯
ä¿ç•™ä¸
é›»åメール ã‚»ã‚ュリティ監査ã«å¤±æ•—ã—ã¾ã—ãŸ
0
GRADE
example.law
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
SPFレコードèªè¨¼
RFC 7208 Protocol Specification
生㮠SPF レコード:
ルックアップ数
RFC リミット 10
デフォルト修飾å
機構åˆè¨ˆ
è§£æã•れãŸã‚¿ã‚°
許å¯ã•れãŸé€ä¿¡è€…ã®ãƒ¡ã‚«ãƒ‹ã‚ºãƒ :
DMARC 施行ãƒãƒªã‚·ãƒ¼
RFC 7489 Protocol Specification
生㮠DMARC レコード:
ãƒãƒªã‚·ãƒ¼ (p)
サブドメイン (sp)
パーセンテージ (pct)
アライメント (adkim/aspf)
集約レãƒãƒ¼ãƒˆãƒ¡ãƒ¼ãƒ«ãƒœãƒƒã‚¯ã‚¹ (rua):
DKIM ã‚»ãƒ¬ã‚¯ã‚¿ãƒ¼ã®æ¤œæŸ»
RFC 6376 Digital Signatures監査済ã¿å…±é€šã‚»ãƒ¬ã‚¯ã‚¿ãƒ¼:
BIMI ブランド指標
RFC 8659 Visual Assertion
?
MX STARTTLS æš—å·åŒ–
Port 25 Live Socket ProbeMX ホストæ¥ç¶š: