Пакет безопаÑноÑти доÑтавки Ñлектронной почты
ĞÑƒÑ‚ĞµĞ½Ñ‚Ğ¸Ñ„Ğ¸ĞºĞ°Ñ†Ğ¸Ñ Ğ¸Ğ½Ñ„Ñ€Ğ°Ñтруктуры Ñлектронной почты домена: поиÑк запиÑей SPF, аудит Ğ¿Ñ€Ğ¸Ğ¼ĞµĞ½ĞµĞ½Ğ¸Ñ Ğ¿Ğ¾Ğ»Ğ¸Ñ‚Ğ¸ĞºĞ¸ DMARC, проверка Ñелектора DKIM, индикаторы логотипа бренда BIMI, живые проверки ÑˆĞ¸Ñ„Ñ€Ğ¾Ğ²Ğ°Ğ½Ğ¸Ñ MX STARTTLS.
Примеры:
ИнÑтрументы диагноÑтики:
ЗапиÑи DNS
РаÑпроÑтранение DNS
WHOIS-домен
SSL-Ñертификат
Ğудит БезопаÑноÑти SEO
Черный ÑпиÑок IP-адреÑов DNSBL
Ğудит инфраÑтруктуры Ñлектронной почты...
Ğ—Ğ°Ğ¿Ñ€Ğ¾Ñ Ñ‚ĞµĞºÑƒÑ‰Ğ¸Ñ… запиÑей SPF, тегов политики DMARC, открытых клÑчей DKIM, утверждений BIMI, теÑтирование ÑˆĞ¸Ñ„Ñ€Ğ¾Ğ²Ğ°Ğ½Ğ¸Ñ STARTTLS почтового Ñервера MX.
ЗапиÑÑŒ аутентификации SPF
ЗапроÑ...
Политика ÑоблÑĞ´ĞµĞ½Ğ¸Ñ DMARC
ĞжидаетÑÑ
Селекторы DKIM Логотип BIMI
ĞжидаетÑÑ
MX STARTTLS рукопожатие
ĞжидаетÑÑ
Проверка безопаÑноÑти Ñлектронной почты не удалаÑÑŒ
0
GRADE
example.trade
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
ĞÑƒÑ‚ĞµĞ½Ñ‚Ğ¸Ñ„Ğ¸ĞºĞ°Ñ†Ğ¸Ñ Ğ·Ğ°Ğ¿Ğ¸Ñи SPF
RFC 7208 Protocol Specification
ĞĞµĞ¾Ğ±Ñ€Ğ°Ğ±Ğ¾Ñ‚Ğ°Ğ½Ğ½Ğ°Ñ Ğ·Ğ°Ğ¿Ğ¸ÑÑŒ SPF:
КоличеÑтво поиÑка
Ğграничение RFC 10
Квалификатор по умолчаниÑ
Механизмы Ğ’Ñего
Разобранные теги
Механизмы авторизованных отправителей:
Политика ÑоблÑĞ´ĞµĞ½Ğ¸Ñ DMARC
RFC 7489 Protocol Specification
ĞĞµĞ¾Ğ±Ñ€Ğ°Ğ±Ğ¾Ñ‚Ğ°Ğ½Ğ½Ğ°Ñ Ğ·Ğ°Ğ¿Ğ¸ÑÑŒ DMARC:
Политика (p)
Субдомен (sp)
Процент (pct)
Выравнивание (adkim/aspf)
Почтовый Ñщик Ñводной отчетноÑти (rua):
Проверка Ñелекторов DKIM
RFC 6376 Digital SignaturesПроверенные общие Ñелекторы:
Индикатор бренда BIMI
RFC 8659 Visual Assertion
?
MX STARTTLS-шифрование
Port 25 Live Socket ProbeĞ¡Ğ¾ĞµĞ´Ğ¸Ğ½ĞµĞ½Ğ¸Ñ Ñ…Ğ¾Ñта MX: