Пакет безопасности доставки электронной почты
Аутентификация инфраструктуры электронной почты домена: поиск записей SPF, аудит применения политики DMARC, проверка селектора DKIM, индикаторы логотипа бренда BIMI, живые проверки шифрования MX STARTTLS.
Примеры:
Инструменты диагностики:
Записи DNS
Распространение DNS
WHOIS-домен
SSL-сертификат
Аудит Безопасности SEO
Черный список IP-адресов DNSBL
Аудит инфраструктуры электронной почты...
Запрос текущих записей SPF, тегов политики DMARC, открытых ключей DKIM, утверждений BIMI, тестирование шифрования STARTTLS почтового сервера MX.
Запись аутентификации SPF
Запрос...
Политика соблюдения DMARC
Ожидается
Селекторы DKIM Логотип BIMI
Ожидается
MX STARTTLS рукопожатие
Ожидается
Проверка безопасности электронной почты не удалась
0
GRADE
google.com.sa
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
Аутентификация записи SPF
RFC 7208 Protocol Specification
Необработанная запись SPF:
Количество поиска
Ограничение RFC 10
Квалификатор по умолчанию
Механизмы Всего
Разобранные теги
Механизмы авторизованных отправителей:
Политика соблюдения DMARC
RFC 7489 Protocol Specification
Необработанная запись DMARC:
Политика (p)
Субдомен (sp)
Процент (pct)
Выравнивание (adkim/aspf)
Почтовый ящик сводной отчетности (rua):
Проверка селекторов DKIM
RFC 6376 Digital SignaturesПроверенные общие селекторы:
Индикатор бренда BIMI
RFC 8659 Visual Assertion
?
MX STARTTLS-шифрование
Port 25 Live Socket ProbeСоединения хоста MX: