ì´ë©”ì¼ ì „ë‹¬ì„± 보안 ì œí’ˆêµ°
ë„ë©”ì¸ ì´ë©”ì¼ ì¸í”„ë¼ ì¸ì¦: SPF ë ˆì½”ë“œ 조회, DMARC ì •ì±… 시행 ê°ì‚¬, DKIM ì„ íƒê¸° 확ì¸, BIMI 브ëœë“œ ë¡œê³ í‘œì‹œ, ë¼ì´ë¸Œ MX STARTTLS 암호화 확ì¸.
예:
진단 ë„구:
DNS ë ˆì½”ë“œ
DNS ì „íŒŒ
WHOIS ë„ë©”ì¸
SSL ì¸ì¦ì„œ
보안 SEO ê°ì‚¬
IP 블ë™ë¦¬ìŠ¤íŠ¸ DNSBL
ì´ë©”ì¼ ì¸í”„ë¼ ê°ì‚¬ 중...
ë¼ì´ë¸Œ SPF ë ˆì½”ë“œ, DMARC ì •ì±… 태그, DKIM 공개 키, BIMI 어설션 쿼리, MX ë©”ì¼ ì„œë²„ STARTTLS 암호화 테스트.
SPF ì¸ì¦ê¸°ë¡
쿼리하는 중...
DMARC 시행 ì •ì±…
보류 중
DKIM ì…€ë ‰í„° BIMI 로ê³
보류 중
MX STARTTLS 핸드셰ì´í¬
보류 중
ì´ë©”ì¼ ë³´ì•ˆ ê°ì‚¬ 실패
0
GRADE
example.gov.tr
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
SPF ë ˆì½”ë“œ ì¸ì¦
RFC 7208 Protocol Specification
ì›ì‹œ SPF 기ë¡:
조회 횟수
RFC ì œí•œ 10
기본 í•œì •ì
메커니즘 ì „ì²´
구문 ë¶„ì„ëœ íƒœê·¸
승ì¸ëœ ë°œì‹ ì 메커니즘:
DMARC 시행 ì •ì±…
RFC 7489 Protocol Specification
ì›ì‹œ DMARC ë ˆì½”ë“œ:
ì •ì±… (p)
하위 ë„ë©”ì¸ (sp)
백분율 (pct)
ì •ë ¬ (adkim/aspf)
종합 ë³´ê³ ë©”ì¼í•¨ (rua):
DKIM ì„ íƒê¸° 검사
RFC 6376 Digital Signaturesê°ì‚¬ëœ 공통 ì„ íƒê¸°:
BIMI 브ëœë“œ 지표
RFC 8659 Visual Assertion
?
MX STARTTLS 암호화
Port 25 Live Socket ProbeMX 호스트 연결: