电å邮件é€è¾¾å®‰å…¨å¥—ä»¶
验è¯åŸŸç”µå邮件基础设施:SPF 记录查找ã€DMARC ç–ç•¥æ‰§è¡Œå®¡æ ¸ã€DKIM 选择器验è¯ã€BIMI å“ç‰Œå¾½æ ‡æŒ‡ç¤ºå™¨ã€å®æ—¶ MX STARTTLS åŠ å¯†æ£€æŸ¥ã€‚
示例:
å®¡æ ¸ç”µå邮件基础设施...
æŸ¥è¯¢å®æ—¶ SPF 记录ã€DMARC ç–ç•¥æ ‡ç¾ã€DKIM 公钥ã€BIMI æ–è¨€ã€æµ‹è¯• MX 邮件æœåС噍 STARTTLS åŠ å¯†ã€‚
SPF认è¯è®°å½•
æ£åœ¨æŸ¥è¯¢...
DMARC 执行政ç–
待定
DKIM 选择器 BIMI å¾½æ ‡
待定
MX STARTTLS æ¡æ‰‹
待定
é‚®ä»¶å®‰å…¨å®¡æ ¸å¤±è´¥
0
GRADE
example.gov.tr
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
SPF记录认è¯
RFC 7208 Protocol Specification
åŸå§‹ SPF 记录:
查找计数
RFC é™åˆ¶ 10
默认é™å®šç¬¦
机制总计
已解æçš„æ ‡ç¾
æˆæƒå‘件人机制:
DMARC 执行政ç–
RFC 7489 Protocol Specification
åŸå§‹ DMARC 记录:
æ”¿ç– (p)
å域 (sp)
百分比 (pct)
对准 (adkim/aspf)
汇总举报邮箱 (rua):
DKIM 选择器检查
RFC 6376 Digital Signatureså®¡æ ¸çš„é€šç”¨é€‰æ‹©å™¨:
BIMIå“ç‰ŒæŒ‡æ ‡
RFC 8659 Visual Assertion
?
MX STARTTLS åŠ å¯†
Port 25 Live Socket ProbeMX ä¸»æœºè¿æ¥: