Pacote de segurança para capacidade de entrega de e-mail
Autenticar infraestrutura de e-mail de domínio: pesquisa de registro SPF, auditoria de aplicação de política DMARC, verificação do seletor DKIM, indicadores de logotipo da marca BIMI, verificações de criptografia MX STARTTLS ao vivo.
Exemplos:
Ferramentas de diagnóstico:
Registos DNS
Propagação DNS
Domínio WHOIS
Certificado SSL
Auditoria Segurança SEO
Lista negra de IP DNSBL
Auditoria de infraestrutura de e-mail...
Consulta de registros SPF ao vivo, tags de política DMARC, chaves públicas DKIM, asserções BIMI, teste de criptografia STARTTLS do servidor de correio MX.
Registro de autenticação SPF
Consultando...
Política de aplicação do DMARC
Pendente
Seletores DKIM BIMI Logo
Pendente
Aperto de mão MX STARTTLS
Pendente
Falha na auditoria de segurança de e-mail
0
GRADE
semanticstack.net
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
Autenticação de Registro SPF
RFC 7208 Protocol Specification
Registro SPF bruto:
Contagem de pesquisas
Limite RFC 10
Qualificador padrão
Mecanismos totais
Tags analisadas
Mecanismos de remetentes autorizados:
Política de aplicação do DMARC
RFC 7489 Protocol Specification
Registro DMARC bruto:
Política (p)
Subdomínio (sp)
Porcentagem (pct)
Alinhamento (adkim/aspf)
Caixa de correio de relatórios agregados (rua):
Inspeção de Seletores DKIM
RFC 6376 Digital SignaturesSeletores Comuns Auditados:
Indicador da marca BIMI
RFC 8659 Visual Assertion
?
Criptografia MX STARTTLS
Port 25 Live Socket ProbeConexões de host MX: