ای میل ڈیلیوریبلٹی سیکیورٹی سویٹ
ڈومین ای میل Ø§Ù†ÙØ±Ø§Ø³Ù¹Ø±Ú©Ú†Ø± Ú©ÛŒ توثیق کریں: SPF ریکارڈ تلاش، DMARC پالیسی انÙورسمنٹ آڈٹ، DKIM سلیکٹر Ú©ÛŒ تصدیق، BIMI برانڈ لوگو انڈیکیٹرز، لائیو MX STARTTLS انکرپشن چیکس۔
مثالیں:
تشخیصی ٹولز:
DNS ریکارڈز
ڈی این ایس پروپیگیشن
WHOIS ڈومین
SSL سرٹیÙکیٹ
سیکیورٹی SEO آڈٹ
IP بلیک لسٹ DNSBL
ای میل Ø§Ù†ÙØ±Ø§Ø³Ù¹Ø±Ú©Ú†Ø± Ú©ÛŒ آڈیٹنگ...
Ø¨Ø±Ø§Û Ø±Ø§Ø³Øª SPF ریکارڈز، DMARC پالیسی ٹیگز، DKIM پبلک کیز، BIMI دعوے، MX میل سرور STARTTLS انکرپشن Ú©ÛŒ جانچ کرنا۔
SPF تصدیقی ریکارڈ
Ø§Ø³ØªÙØ³Ø§Ø± کیا جا Ø±ÛØ§ ÛÛ’...
ÚˆÛŒ ایم اے آر سی Ú©Û’ Ù†ÙØ§Ø° Ú©ÛŒ پالیسی
زیر التواء
DKIM سلیکٹرز BIMI لوگو
زیر التواء
MX STARTTLS Ûینڈ شیک
زیر التواء
ای میل سیکیورٹی Ø¢ÚˆÙ¹ ناکام Ûوگیا۔
0
GRADE
com.mt
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
SPF ریکارڈ کی توثیق
RFC 7208 Protocol Specification
را ایس پی ای٠ریکارڈ:
تلاش کا شمار
RFC ØØ¯ 10
ÚˆÛŒÙØ§Ù„Ù¹ Ú©ÙˆØ§Ù„ÛŒÙØ§Ø¦Ø±
میکانزم ٹوٹل
ØªØ¬Ø²ÛŒÛ Ú©Ø±Ø¯Û Ù¹ÛŒÚ¯Ø²
مجاز بھیجنے والے میکانزم:
ÚˆÛŒ ایم اے آر سی Ú©Û’ Ù†ÙØ§Ø° Ú©ÛŒ پالیسی
RFC 7489 Protocol Specification
خام DMARC ریکارڈ:
پالیسی (p)
ذیلی ڈومین (sp)
Ùیصد (pct)
ص٠بندی (adkim/aspf)
مجموعی رپورٹنگ میل باکس (rua):
DKIM سلیکٹرز کا معائنÛ
RFC 6376 Digital SignaturesØ¢ÚˆÙ¹ Ø´Ø¯Û Ú©Ø§Ù…Ù† سلیکٹرز:
BIMI برانڈ انڈیکیٹر
RFC 8659 Visual Assertion
?
MX STARTTLS Ø®ÙÛŒÛ Ú©Ø§Ø±ÛŒ
Port 25 Live Socket ProbeMX میزبان کنکشنز: