电子邮件送达安全套件
验证域电子邮件基础设施:SPF 记录查找、DMARC 策略执行审核、DKIM 选择器验证、BIMI 品牌徽标指示器、实时 MX STARTTLS 加密检查。
示例:
审核电子邮件基础设施...
查询实时 SPF 记录、DMARC 策略标签、DKIM 公钥、BIMI 断言、测试 MX 邮件服务器 STARTTLS 加密。
SPF认证记录
正在查询...
DMARC 执行政策
待定
DKIM 选择器 BIMI 徽标
待定
MX STARTTLS 握手
待定
邮件安全审核失败
0
GRADE
web.fish
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
SPF记录认证
RFC 7208 Protocol Specification
原始 SPF 记录:
查找计数
RFC 限制 10
默认限定符
机制总计
已解析的标签
授权发件人机制:
DMARC 执行政策
RFC 7489 Protocol Specification
原始 DMARC 记录:
政策 (p)
子域 (sp)
百分比 (pct)
对准 (adkim/aspf)
汇总举报邮箱 (rua):
DKIM 选择器检查
RFC 6376 Digital Signatures审核的通用选择器:
BIMI品牌指标
RFC 8659 Visual Assertion
?
MX STARTTLS 加密
Port 25 Live Socket ProbeMX 主机连接: