Suite de sécurité pour la délivrabilité des e-mails
Authentifier l'infrastructure de messagerie du domaine : recherche d'enregistrements SPF, audit d'application des politiques DMARC, vérification du sélecteur DKIM, indicateurs de logo de marque BIMI, vérifications de cryptage MX STARTTLS en direct.
Exemples :
Outils de diagnostic:
Enregistrements DNS
Propagation DNS
Domaine WHOIS
Certificat SSL
Audit Sécurité SEO
Liste noire IP DNSBL
Audit de l'infrastructure de messagerie...
Interrogation des enregistrements SPF en direct, des balises de stratégie DMARC, des clés publiques DKIM, des assertions BIMI, test du cryptage STARTTLS du serveur de messagerie MX.
Enregistrement d'authentification SPF
Interrogation...
Politique d'application du DMARC
En attente
Sélecteurs DKIM BIMI Logo
En attente
Poignée de main MX STARTTLS
En attente
Échec de l'audit de sécurité des e-mails
0
GRADE
web.fish
AUDITEDSPF
DMARC
DKIM
BIMI
STARTTLS
Authentification des enregistrements SPF
RFC 7208 Protocol Specification
Enregistrement SPF brut:
Nombre de recherches
Limite RFC 10
Qualificateur par défaut
Mécanismes Total
Balises analysées
Mécanismes des expéditeurs autorisés:
Politique d'application du DMARC
RFC 7489 Protocol Specification
Enregistrement DMARC brut:
Politique (p)
Sous-domaine (sp)
Pourcentage (pct)
Alignement (adkim/aspf)
Boîte aux lettres de rapports agrégés (rua):
Inspection des sélecteurs DKIM
RFC 6376 Digital SignaturesSélecteurs communs audités:
Indicateur de marque BIMI
RFC 8659 Visual Assertion
?
Chiffrement MX STARTTLS
Port 25 Live Socket ProbeConnexions de l'hôte MX: